pátek 10. října 2003

PHP 4.0 a OOP

Pokud používáte populární skriptovací jazyk PHP verze 4.0 a chystáte se začít programovat objektově, pak článek Na co si dát pozor při práci s objekty v PHP Miroslava Holého může být dobrým vstupním bodem. Zůstává otázkou jestli se vůbec vyplatí, s prachbídnou podporou implementace OOP v této verzi PHP, začínat. Dle mého skromného názoru nikoliv, dovedu si totiž představit, že programátor neznalý OOP bude pouze zmaten. Proto bych spíše doporučoval vyčkat na PHP 5.0, kde podpora OOP vypadá již mnohem zajímavěji.